Access to Reports is available from both the Proposals and Content modules. All users may view and edit reports they create. Administrators have access to all reports and may also designate other users with admin access to all reports.

  

Select

Users can view and edit all reports to which they have access on the Select tab. By default, the user will see only reports they have created. To see all reports, check the box next to View all reports.

1.   The Scope column indicates whether a report is Private  or Public  .

2.   The Type column indicates whether a report is a Content or Proposal  report.

3.   The Created report indicates the date and time the report was created.

4.   The Creator column indicates the user name of the person who created the report.

5.   The Last Edited column indicates the date and time the report was last edited.

6.   The Edited By column indicates the user name of the person last edited the report.

7.   The Name column is the name given to the report.



New Report

To create a new report, click the New Report button.



Refer to the numbered items related to the screen shot below for report options.



1.   Select the type of report from the dropdown, either for Proposals (proposal record attributes) or Q+A Documents (content record attributes).

2.   Type a name for the report.

3.   To make this report available to all users, check Save as Public Report (everyone can see).

4.   To set a default ascending sort order, choose from the Sort results by dropdown. Check Invert Sort to sort in descending order. This attribute does not have to be a visible field in the report.

5.   Select the Visible fields to include in the report by checking the box next to each. Arrange the order by using the up/down and top/bottom arrows.

6.   Click OK to save the report.

To view the report, select it from the list and click the View tab (or double-click on the report).



Edit Properties


1.   Select the report to edit (single click) and click the Edit Properties button.



2.   Make changes and click OK to save.

3.   To view the report, select it from the list and click the View tab (or double-click on the report).



Build Tab


Go to the Build tab to apply conditions for the report.



1.   Click Save Changes after making any changes to conditions before viewing the report.

2.   Click Add Term to add a condition.

3.   Click Add Group to add a group.

4.   Click Clear All to remove all conditions and groups.

Add a Condition


To apply a condition, select the report and then on the Build tab.



1.   To add a condition, click the Add Term button and refer to the numbered items related to the screenshot below.



2.   In the Select Attribute dropdown, select attribute to filter.

3.   In the Select an Operator dropdown, select an operator appropriate to the selected attribute.

4.   In the value field, choose the desired value. Note the results indicated by the query.

5.   Click OK.



Repeat steps 1 through 5 to add multiple conditions. Learn about groups in the next section.

6.   Click Save Changes and click the View tab to view the modified report.



Add a Group


Go to the Build tab to apply conditions for the report.



1.   To add a grouping, click the Add Group button.



2.   Drag-and-drop the condition into the group window. The grey grouping box will turn blue when the condition is in the window.



3.   Drag-and-drop until all conditions are in the group window.



4. Choose the type of group.

    a.   Choose OR to include results where any of the conditions are met.

    b.   Choose AND to include results where all conditions are met.

5.   Click Save Changes and click the View tab to view the modified report.



View Tab


1.   To view a report, select it from the list and click the View tab (or double-click on the report).



2.   To view the full report in a separate web page, click the View Full Report button.



3.   To export the report data, click the Export button.



4.         Click on the export type to export the report data.